Wifi Speeds go to crap after wake from sleep.

hackintosh

#1

Disable Wake for Wi-Fi in settings

image